motor loopt niet goed.

Je bent bezig met je LJ80, en je komt er niet meer uit? Hier kan je je vragen kwijt. Domme vragen bestaan niet, alleen domme antwoorden. Schroom dus niet je vraag te stellen, en schroom ook niet een vraag te beantwoorden!

Moderators: Offroadrunner, suzfan

Plaats reactie
Gebruikersavatar
jmhoefs
Berichten: 332
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

motor loopt niet goed.

Bericht door jmhoefs » 15 sep 2018 15:10

Vanaf de Alpentour loopt de motor niet goed, de laatste dagen van de tour had hij er ook al last van. Een beetje slecht lopen bij starten ,maar warm loopt hij stationair goed. Alleen bij snel gas geven hikken en klappen in de carburateur en afslaan. Acceleratiepomp nagekeken was goed, benzinepomp hetzelfde, geeft veel benzine. Mainjet door geblazen. Ik weet het niet meer. Electrisch gedeelte functioneerd goed. Bi j
hoge toeren begint hij te hoesten en backfire. Kan het ook aan de bobine liggen.
Wie weet het ? Gr. Jan.
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
Frankenstein
Kroegbaas
Kroegbaas
Berichten: 8028
Lid geworden op: 09 mei 2007 20:22
Kenteken: KD-315L
Type: LJ80Q
Bouwjaar: 26 mei 1983
Locatie: Schipluiden
Contacteer:

Re: motor loopt niet goed.

Bericht door Frankenstein » 15 sep 2018 19:36

Ontsteking op tijd? Contactpunten of elektronische ontsteking? Distributie nog goed en geen tand versprongen? Bougiekabels niet verdroogd?
Eerst koffie...

The older I get, the better I was...

http://www.suzukilj80.nl

Gebruikersavatar
jmhoefs
Berichten: 332
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Re: motor loopt niet goed.

Bericht door jmhoefs » 16 sep 2018 11:23

Dat is allemaal vernieuwd van de zomer alleen de bobine niet, lijkt me de originele 38 jaar oude bobine nog te zijn.
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
Frankenstein
Kroegbaas
Kroegbaas
Berichten: 8028
Lid geworden op: 09 mei 2007 20:22
Kenteken: KD-315L
Type: LJ80Q
Bouwjaar: 26 mei 1983
Locatie: Schipluiden
Contacteer:

Re: motor loopt niet goed.

Bericht door Frankenstein » 16 sep 2018 11:31

Dan kan het geen kwaad om die een keer te vervangen voor de zekerheid. Eerst de dingen proberen die de minste moeite kosten.
Eerst koffie...

The older I get, the better I was...

http://www.suzukilj80.nl

brammie
Berichten: 1048
Lid geworden op: 10 dec 2011 21:58
Kenteken: BB-02-BD
Type: LJ80V
Bouwjaar: 01 dec 1981
Locatie: langweer

Re: motor loopt niet goed.

Bericht door brammie » 18 sep 2018 21:51

Timing verlopen
Vervroeging stuk
Puntjes verlopen

Backfire geeft aan dat de ontsteking niet goed staat dus dat eerst uitsluiten.
Pas op nonpurist in actie
Ooit trots eigenaar van drie mrb vrije oldtimers

Plaats reactie